Skip to main content
Collection, Preservation and Display of Old Lawn Mowers

Suffolk super colt

Hello
I've resently bought a suffolk super colt with a spark problem I've stripped her down cleaned and set the points and am now getting a good current through the HT but still fail to get one on the spark plug itself....(yes it's touching the body when I pull it over & I've tried a different plug out of my punch that defiantly works) but still no visible spark on the plug Please help I'm at a loss.......

Forums

hillsider Sun, 06/04/2014

If you have not done so already unscrew the pug terminal from the plug lead and check that you have ignition wire visible to the very end of the cable, if not trim the cable back until you have wire visible at the end then repeat the spark test against the block. If you now have a spark refit the plug cap and test for a spark using a proven plug, if no spark is present replace the plug cap with a new one and try again.

wristpin Mon, 07/04/2014

Just to add/ enlarge on the good advice from Hillsider are we to interpret "a good current of the HT lead" as being that you are getting a decent spark off the end of the bare lead ? If that is the case Ray's suggestion of a faulty plug cap/connector is spot on.

If your machine still has one of the original Suffolk plug connectors of that era  they were notoriously fragile and were known for not "passing a spark" even though appearing to be in tact.

One of these?

 

Rob p Mon, 07/04/2014

If I touch the connector and touch the engine whilst I pull it over I get a belt but I'll swap it over for a spare and see if that works
Thanks

greensleaves Tue, 08/04/2014

Hi there any luck with your engine spark .rob

greensleaves Tue, 08/04/2014

Hi there any luck with your engine spark .rob

Rob p Thu, 10/04/2014

Nope I've changed the connector and when I hold it and pull the engine over whilst touching the bolt (not recommended by the way) I get a big enough belt to make me do a Michael flatly impression!! But when I connect the spark plug there is no visible spark ..... I'm at a total loss.... Could there be something grounding it maybe???? The frustration level is at 9.5!!

wristpin Thu, 10/04/2014

Take the plug connector off, get a paper clip, straighten it out, stuff one end into  the HT  lead and wrap the other end round the plug terminal. Still no go , try a new ( as in fresh out of the box and unused) plug. Yes , I know the one you are using has worked in another mower, but...........

Success ? Then you can sort out my Ransomes Twenty Four that has just mowed for an hour but refuses to restart for the trip to the shed after being dusted down an  refueled  !  Seems to have lost its spark. B****r !

hillsider Thu, 10/04/2014

I agree with wristpin you need to rule out a plug and cap that may be messing you around, you could also have a fault that only shows itself in certain positions.

i think there must be something in the air I have a Briggs and Stratton engined Ransomes Marquis that had a spark one day but not the next, cleaned the points spun the flywheel and had a strong spark. Put it all back together and guess what - no spark! As you said B####r to put it mildly. 

 

 

greensleaves Fri, 11/04/2014

Hi There had this problem before make sure points are really clean and flush 

set at 18 thou  timing 22-24 deg  BEFORE  TDC replace 6mm  high tension lead if

found loose or rusty where it connects to the coil. renew plug terminal & plug. 

next trick if you feel confident remove 3 nuts holding recoil on to the cowling

remove ratchet assy by 2 screws .find yourself an electric drill with 9/16 af socket

and extension bar .connect every thing up  ready to go  BE careful  if the 9/16 socket is worn etc put some  duckting tape around socket and ex tension shaft . Some times the coil gets weak with age. engage drill  .sometimes this type of coil needs 160mph . I stress again caution undertaking this option but it does work.The coil has an in built condenser which renders the coil useless. if faulty. + one more

thing have you taken the points apart etc missing insulating washers etc .rob

 

 

wristpin Fri, 11/04/2014

I think that there is a danger of going round in circles here.

As  I understand it the original poster has  stated  that  he is getting a good belt from the HT lead  when rotating the engine by the recoil but for whatever reason that belt from the end of the lead is not producing a spark across the plug electrodes.

If this understanding is valid we can infer that the coil, the points and the condenser (either integral with the coil or separate ) are all  OK  and that the problem lies with either the plug connector or the plug itself.

In addition to the dangers inherent with the drill method of attempting to generate a spark  it is creating conditions that are unlikely to be replicated by the recoil starter  so realistically doesn't prove anything.

To put this problem to bed we need confirmation that there  IS a spark off the HT lead when it's held 4-6 mm from an unpainted surface and the engine rotated with the recoil. If the answer is yes it's back to plug the connector or the plug. If no, then it's back to     the points etc.

Wellesley Tue, 08/07/2014

 

 

I just registered with the site because I have the exact same problem. Been around the houses to get it running quite a bit. Stripped, replaced piston rings, lapped valves, cleaned carb, cleaned and gapped points, new plug, new lead. Spark still intermittent. Read this post and found that the HT cap resistance was >15K ohm and coil ~5K ohm. I pushed a big paperclip into the HT lead and other end wrapped round plug and it sparked. Screwed plug into block and it literally started first pull and ran as you'd expect it should. Ordered a new HT cap offof ebay for ~£5. Just picked up another colt for parts on ebay too for £22.

https://www.youtube.com/watch?v=bZF2OGrXit4

https://www.youtube.com/watch?v=fxMLRmLdAzQ