Skip to main content
Collection, Preservation and Display of Old Lawn Mowers

Suffolk Punch 43s - A98 Zenith

Hi, I've recently acquired a Suffolk Punch 43s with the A98/zenith carb. It was a non-runner and I've stripped/cleaned the carb (based on all the useful information and input from this forum), changed spark plug/cap and confirmed spark from the coill (also gapped the contact points). New fuel line, filter, and fresh fuel. 

However, I still cannot get it going and looking for some advice on next steps. I've tried with choke full and there seems to be some puff of smoke every few pulls but not going. 
 

Any advice on next steps? 

 

thanks 

Andrew 

wristpin Wed, 23/06/2021

Your generation of Zenith carb does not have an adjustable main jet but did you find the fixed jet behind the blanking screw on the right hand side of the lower carb body. If that escaped your notice it will be worth removing the float bowl , then the blanking screw and checking that the jet isn’t blocked. You don’t mention compression; has it got a reasonable lump when you pull it over steadily ?

Agaddini Wed, 23/06/2021

Thanks for the reply. Yes I unscrewed the fixed jet and cleaned (assuming the picture below is what you are referring to). Compression seems good and have blisters to confirm...

 

wristpin Wed, 23/06/2021

Yes, that’s the jet. That jet draws fuel from the float bowl and meters it to the venturi so as well as checking the jet itself it’s worth checking that it’s receiving fuel and passing it on to where it’s needed. An aerosol of carburettor cleaner with a long thin extension nozzle is useful.  Most carb cleaners are combustible so it’s possibly worth removing the air cleaner and giving a good squirt up the venturi before pulling the engine over with no choke and at least half throttle - might just wake it up. Another possibility is that the piston rings are a bit dry and sticky so may be worth removing the plug and aiming a squirt of light oil to the piston crown , followed by a few rotations to distribute it around the rings.

 

Agaddini Thu, 24/06/2021

Jet checked again, didn't have carb cleaner but blown through with WD-40 and no blockages. Same applied to the piston with the spark plug removed and cycled a few times. Still no life in it...

I have the cylinder coming back from being sharpened and will re-assemble everything in the interim. 

Is it worth removing the cylinder head and investigating further (even if the compression seems good)? 

 

 

wristpin Thu, 24/06/2021

If you are going to lift the head you may as well give it a valve job - lap the valves to their seats and check / set their clearances. You could just open the valve chest behind the carb and check the valve clearances but before you go any further but I would invest in some flammable carb cleaner and see whether a puff of that will wake it up.

I seem to remember you saying that you have a good spark but just be aware that an apparent good spark in free air may not be good enough when under compression. One of the in series neon testers will confirm what’s happening under compression but otherwise remove the plug connector and hold the end of the HT lead 6/8mm  from bare metal a see if the spark will reliably jump that.

Agaddini Fri, 25/06/2021

I've ordered some carb cleaner and will give the carburettor another clean around and make sure all jets are clear (although done previously with WD-40). I struggled a bit trying to pull the cord and keep the HT lead 6-8mm from the engine housing (with plug/cap) to verify but again the spark seems strong enough with the plug...

Anyway, I'm hoping the carb cleaner does the trick as I would like to get it going without having to lap valves etc...

let's see...I'll post and update in a few days or so....

 

wristpin Sat, 26/06/2021

the spark seems strong enough with the plug...

Doesn't actually prove anything as you are just observing a spark that may fail under compression . The objective is to see whether the spark off the end of the lead ( with connector cap removed ) is likely to survive under compression.  

 

 

DJD Sat, 26/06/2021

How about item #'20? It's an emulsion tube and also needs to be quite clean hole is very fine though, the wire centre from a bag twist tie might just go in, I have a proper little brass tool for cleaning spray nozzles with stainless replaceable wires that are about 15 thous thick, but not really long enough, I have to do both ends then put the air line on to be sure, you ought to be able to just about see out of it if held up on a sunny day.

wristpin Sun, 27/06/2021

How about item #'20? It's an emulsion tube

For the strict sake of accuracy the name and the function of that tube is not a an emulsion tube and does not perform that function in the normally used sense. It is described by the carburettor manufacturers as a “ slow running tube”  and performs the function of transferring fuel from the float bowl to the slow running air mixing chamber and vertical adjusting screw on the top section of the carb.  Even if it is blocked it is unlikely to be the reason that the OP is not getting  any life out of the engine,  but that said it is important for the running of the engine at idle rpm. However there is a proviso in that with the fixed main jet on this carb, the idle adjustment may be useful to tweak the high speed running that would have been done with the adjustable main jet on the earlier versions.

In the absence of any specific jet cleaning tools a single bristle from a wire  brush serves admirably for probing the tiny orifice in the lower end of that slow running tube. The insertion of the bristle requires a steady hand and good eye sight. 

Back to the use of a flammable carb cleaner - if a good squirt up the carb venturi produces some signs of life it suggests that the ignition system is ok but that the carburettor is  not delivering vaporised fuel to the combustion chamber for it to be compressed and ignited.

 

Trebus Fri, 02/07/2021

Is that a resistor type plug cap in the second picture? Some of those will come with a 5k or 10k resistor which your points based ignition won't like. NGK caps are generally rebuildable, you could therefore remove the resistor and replace with a small conductor (brass best but any cut down bolt would probably work).

wristpin Sat, 03/07/2021

Is that a resistor type plug cap in the second picture? Some of those will come with a 5k or 10k resistor which your points based ignition won't like. NGK caps are generally rebuildable, you could therefore remove the resistor and replace with a small conductor (brass best but any cut down bolt would probably work).

Not sure about extracting the resistor without ruining the cap - easier to avoid the problem by making sure that a resistor cap is only used with a non resistor plug eg B2LM; or a non resistor cap with a BR2LM.

Agaddini Mon, 05/07/2021

Gents, some updates but not much progress as yet. I have changed the cap to a non resistor type but still not got the engine going. I even purchased a replacement engine from eBay which was a 'runner' which now doesn't run with my carb installed. There must be an issue with the carb but I've cleaned it through and confirmed all areas of flow are clear and used the cleaner as recommended....this is turning into a project I shouldn't have started :-) 

DJD Mon, 05/07/2021

If plug isn't getting wet then engine will not run, does plug smell of fuel?

Try putting a very small amount of fuel into plug hole, if engine starts then it must be a carb. fault.

How about the jet that the needle on the float opens and closes, is that clear?

Is there fuel in the tubing to carb.? IE: is the filter on the fuel tank tap clogged?

You need to start at the tank and work your way along, if you still end up on the carb. itself, there's plainly a jet or passage you've overlooked.

Plug shouldn't be wringing wet of course, but yours could still end up as an electrical fault into the bargain.

Good luck with it, keep at it, you sound fairly close to a solution to me now.

wristpin Tue, 06/07/2021

which was a 'runner' which now doesn't run with my carb installed.

....... but does your engine run with the carb from the eBay runner?