Skip to main content
Collection, Preservation and Display of Old Lawn Mowers

Qualcast 43SL - My first cylinder

Hello, looking for some resource help please..

OK, hardly exotic, but my first cylinder mower...I have purchased a Qualcast 35s from the ubiquitous auction site and collect it on Monday.

Operating condition is unknown, but even if it is working straight off I want to give it a good service and get it running nice before spring.

Questions I have and grateful for any feedback on..

 

Can I download manuals from here? If not do you know of a resource please?

I’ve seen ads for these Multisharp cylinder sharpening jobbies, are they worth getting or is there a better way?

Are there any know issues or idiosyncrasies with this model?

 

Many thanks in advance

Chris

Forums

hillsider Thu, 30/11/2017

That's good re the cylinder only resting on the vice.

Like wristpin I have never had a problem with keeping the bottom blade nut in place, If you tip the mower backwards rather than tipping it right over the nuts should stay in the holders by gravity but if you are really concerned about them falling out then a dollop of grease is a good suggestion, alternatively you may be able to hold them with a drop of mastic or epoxy glue.

Chris G Sat, 02/12/2017

I did not check the cylinder adjustment to bottom blade prior to removing and getting resharpened. Having refitted and adjusted per book close to the bottom blade evenly along the length of the cylinder, I now find that the cutter drive chain is very tight, with the tensioner not even touching the chain I am getting hardly any play in the chain, certainly not half inch for sure with no tensioing - any ideas? I had the cut height adjusted to the very top, lowering that has put the chain back into normal tension.

Also (not started in the garage on carpet tiles) with the clutch lever fully released, the roller is very stiff to move forward and does not rotate at all pulling the mower backward - is this normal?

Many thanks

 

 

 

wristpin Sat, 02/12/2017

No, should be fairly free to move in either direction. Test by removing the belt and seeing if it rolls freely . If it's then free ,  hopefully only needs finessing the belt adjustment or cleaning corrosion from the faces of the pulley "Vs". Page 6 of the Operating Instructions that I posted a while back refers to the adjustments.

If the roller is stiff with no belt in place it will be necessary to investigate by removing the RH chassis side plate and checking out the roller and pinion bearings and the relationship between the pinion and ring gear. Page 10. 

 

 

Chris G Sat, 02/12/2017

Thanks for that, just removed the belt and its the same, so maybe yet another component is seized. When I refurbed the belt jockie assembly it did move forward when started, but obviously somethings not right. I will check out the roller assembly - there was quite a lot wrong with this :-)

Chris G Mon, 04/12/2017

Well it wasn't one thing, it was every mating surface where there should not be friction, was in fact gummed, dried, rusted..

I could partner the bastard thing in come dancing now :-) floating around like a good un !

Thanks again.

 

wristpin Mon, 04/12/2017

Well, at least the nylon pinion wasn't chewed up so be thankful for small mercies. On the plus side you have a fully overhauled machine ready for the new season. Just don't fall victim to stale fuel while waiting for the off !!

Chris G Tue, 05/12/2017

I will make sure it will be fresh fuel after the effort on the tank and carb for sure!

Now the rear is rolling so well, I took the front roller off… more to do, more advice please..

Is the front roller spindle supposed to be straight along the length? I am guessing yes, this is bowed, annoyingly not dead in the middle….

Is the front roller spindle supposed to be the same diameter along the length? Again I am guessing yes but some of the corroded areas are more than 1mm higher..

The sum of the parts pictured are off the front spindle, I’m a bit confused with the parts diag as to what is “auxiliary” and what should be in place – I still feel I am missing some parts?

As much as I have been saving nuts and bolts, the end nuts are going in the bin and need to run a die on the rod ends..

Many thanks

wristpin Wed, 06/12/2017

Should be straight and of constant diameter.  "Auxiliary" refers to the high cut configuration with just one short roller at each end and a spacer in between. Sometimes came with the machine but at others was an "extra" or used as a "giveaway" by the marketing department. 

lix Tue, 13/02/2018

Thanks for posting this eBay information. I have a Suffolk Super Punch which looks very similar in the running gear and main engine side, I just don’t have electronic ignition (your posh lol!). I have taken the engine and carburetor apart over winter and done a well earned service and now runs like a little dream, but next year I’ll be doing all the blade and running gear so I’ve kept the eBay details you posted, thanks.

One tip I can give you though, since mine was seized, is to have a look at the engine centrifugal clutch. You only need to remove the clutch cover guard, remove the four engine mounting bolts and slide the engine out slightly. The two centrifugal weighted pads can be dusty (from use) and the weighted arm pivots dry. So I worked in some penetrating fluid and they aren’t binding now, so my blades don’t spin up on tick over. 

Keep up the great pictures. Alex

wristpin Tue, 13/02/2018

If you mean that the cylinder  rotates  at tick over rpm it is a mite too high. Should be stationary until the revs are raised a bit.

Chris G Sat, 21/04/2018

I have used the Mountfield rotary to get the first couple of cuts in this year. Then I used the Suffolk Punch for the first time yesterday after the winter overhaul. Fresh fuel, choke on, started 1st pull and purring away off choke. My lawns not ideal for a rotary, undulates a bit, but I was very impressed with the power, great cut and stripes :-) (never had a cylinder mower)

I'm finishing off a little Honda 250 motorbike rebuild which will leave the shed & me short of a next project.

My aged folks mower (which I have to use to cut thier lawns)  is a rotary which is way too small for their garden Any recommendations on what I should be keeping my eye out for as next mower project ? Could take the easy route and get another poorly 43 I guess...

wristpin Sat, 21/04/2018

You don’t mention the width of their rotary but If you fancy something different,  but the same width as your 43 an older Suffolk Super Punch 17” might fit the bill. Not quite as user friendly as your 43 as they don’t have an independent clutch to the roller, just the centrifugal one for when mowing and a dog clutch for moving it about with the engine off. Also heavier, but they sit down on the lawn and give a nice cut. 

If you fancy moving a bit up market an 18” Ransomes Marquis cylinder mower won’t disappoint but if it’s to be a rotary, a 19” Hayter Harrier  may be worth consideration.

Chris G Thu, 26/04/2018

Thanks as always Angus, I will start a new topic, the idea of the Marquis 18 has me!

To close this one, a picture of the first cut with a work in progress garden according to my wife....( I will drop that drain cover soon honestly :-) )

 

Supergrass Sat, 28/04/2018

The Ransomes 18" Marquis is an excellent mower, especially when powered by the smooth BSA sloper engine.It also is a great sounding engine.

Chris G Tue, 31/07/2018

My 43S punch let me down yesterday as well with an electrical issue.. In the words of the famous shark film, we’re gonna need a bigger bench!

The punch let me down yesterday refusing to start, 1st trouble I have had with it since the mini overhaul. Had to revert to the uncared for Mountfield rotary, which given it gets no love at all, will start under 4 foot of snow…

No spark on the Punch

The plug cap has no inner metal hood I noticed on the Wipak cap, just a nodule making contact with the plug top, not sure if this is right, so I tried another plug cap from a motorbike which is a resistor type, but I can’t see why that would matter, although it would matter the other way round. Still no spark. I tried a resistor type plug known good from another motorbike, still no spark. Checked the ground terminal was clean and well connected, still no spark. No obvious breaks or damage to external leads. This is all just checking with the plug resting on the cylinder head while pulling with lights out in the shed.

Started checking the folder of downloads I was helped out with by Wristpin and this service bulletin stood out.

I will order a new plug as I never changed the original one I don’t think, I will also order a new cap as I don’t think the original cap is right or something has broken off inside, and some new HT lead I think.

Before I take off the flywheel…

Point 2C – can that check be explained better?

If all else fails, can these ignition units still be had?

Is a proper ignition tester suited for a mower worth investing in?

Many thanks

Chris G Sun, 12/08/2018

Only managed to get to look at the no spark issue a bit closer tonight. Definitely nothing to do with plug, cap, external cables nor cut off mech. I've made a puller for the flywheel, just waiting for 1/4 UNC bolts to arrive. If the coil is faulty, can these still be had?

Chris G Mon, 13/08/2018

Thanks for that info!

I am still hoping for a connection or contact issue, but take what you said previously on inspecting the unit. It went from starting 1st pull everyday to completely dead the next...

wristpin Tue, 14/08/2018

 

Like the puller, very posh!

A bit mucky in there. Step one, a good clean up and check all the connections. 

Chris G Wed, 15/08/2018

Haha - the bling was unintentional, its what I had in the shed that would work.

I've degreased and cleaned up just using alcohol and scotchbright, took the coil off and dremelled off the rust off the contacts to bear steel. connections seem to be fine and checked coil resistance which is now giving consistent 1.26k ohms - does that seem ok? - if it is I'm a bit lost now..

robint Wed, 15/08/2018

Seems low, My F12 is ca 5k and my 515 is ca 9k.  Try a megger to check insulation if you have a friendly sparkie, should be many megohms

wristpin Wed, 15/08/2018

That electronic unit contains the necessary coils to generate the spark and the electronic trigger mechanism to replace the points and trigger it. I would be wary of unleashing a megger where electronics are present  - that’s the limit of my knowledge.

Qualcast/ Suffolk/ Wipac never published any test parameters for their electronic units - basically saying that if all the physical connections were ok but there was still no spark , it was time for a new one.

What is the back of the coil like - any sign of separation between the shell and the potting material?

Chris G Thu, 16/08/2018

"Seems low, My F12 is ca 5k and my 515 is ca 9k. "

My lack of electrical knowledge is legend, but if it would not read at all or gave a huge resistance number I would be positive the unit is faulty, but there's the rub.. if no "in range" numbers were ever published then comparing with what other coils read is a bit moot. It may also be that even a resistance reading is a bit simplistic and there could be another electronic issue with the unit that the this test would not show?

In better light have taken a pic of a crack in the shell -:(

Mine is the earlier Wipac L21876 2 pole unit which are now commonly on offer for around £80!!! - the price of a decent 2nd hand mower! putting this on the verge of uneconomical to repair - although I have seen one for £55

Take a look at the description in the add, these are brand new remanufactured units under license. The later L34244 can still be had as new old stock for around £30 but would need the flywheel to match

https://www.jungle-busters.co.uk/epages/es122164.sf/en_GB/?ObjectPath=/…

wristpin Thu, 16/08/2018

I think that the crack says it all. I once had some temporary success by leaving one in the airing cupboard above the hot water cylinder (with the welding rods !!) for a few days and then sealing the crack, but it didn't last..

On the upside, there are plenty of machines of that era out there going free or for scrap value .

Chris G Thu, 16/08/2018

I was honestly thinking of doing the exact same thing - in fact I have :-)

Emailed Jon Cruse and cheapest yet at £50, but I am spying a whole running machine for a fifth of the cost...

Mrs is going to kill me if I bring another whole machine home...

Antbr123 Thu, 16/08/2018

Yep - I know that feeling!.  Mine has just done the same...I bought 2 in a week.....but my argument is that it keeps my out of the house and therefore the house is cleaner.  Just acquired my 2nd JP Maxees with which I am thrilled!

robint Fri, 17/08/2018

yes quite right WP under no circumstance use a megger on an electrocnic unit.  I only said on the old ht coil

I didnt know that then electronic units had their own ht coil???????????

 

I thought they just replaced the points function and still use the existing ht coil to make the spark - thats what the instructions say

 

Ah wait just seen the pix above and this is not the same as a points replacement kit which i just assumed.  What make is this

Looks like the real deal not a dubious copy sold on EB

pls advise

robint Fri, 17/08/2018

Hmm an wipac atco lovein.  You could consider back to basics and use the points to drive a 12v car coil with external small 12 Ah battery (like motor cy) but must remeber to switch off when not running.  At least its bomb proof and you only need to charge the battery occasionaly

Chris G Mon, 20/08/2018

Tony, my problem is getting complaints that I am not in the house enough!

Wristpin, I may have a fair bit to weigh in...

Took a punt on an ebay auction and became the winner of this little lot for the grand sum of 20 quid.

Potentially 3 coils and matching flywheels. The 2 machines are runners with various carb issues it seems, the spare motor is unknown.

If the spare motor delivers a functioning ignition, I could have 2 more 43's as going fixable concerns - not going there....(or am I)..

 

robint Wed, 22/08/2018

Would you say these were contractors machines, flogged to death for 3 /4 seasons then chopped out. I guess its a labour problem, you need mower techies with real skill to look after these beauties, said techies are rare as hen's teeth. You only have to see the dedication that has gone into this restoration. I elevate my titfer sir

Chris G Wed, 22/08/2018

Picked up the 2 and a bit mowers today, nice chap with life getting in the way of a project to get one running machine, handed over the 20 dismantled handles and loaded up, dropped the 2 full mowers at friendly storage to postpone lambaste and home with just the engine on deck.

Popped off the flywheel, more to see if it even had a coil to be honest and was obvious no one had been there before, pretty clean 3 pole job and I'm getting hopeful, inspection shows a nice big crack, meter shows completely out of range at any contact point - coil properly goosed! - Pretty sure why this was broken up, motor feels good and carb would probably be ok after a clean up and replacement 3 pole is circa £30..... but I need the space.

Sooo... step down contestant no1, onto contestant no2 at the weekend.

If there were speed trials for whipping these flywheels and coils off I would put money on me :-)

 

Chris G Thu, 23/08/2018

Angus, had to give this a bit of a test. - COILS. I tread carefully here as I'm no fan of resistance readings and comparisons with supposed correct  specifications . I've seen many perfectly good coils discarded due to failure to match such specs that when tested on a "real life" tester have proved to be fine on an engine rather than against a book spec.  

Didn't buy it. So for little effort..cleaned up and swapped the 3 pole from he scrap unit with fly/w into the mower - given I had already bench tested this coil getting nothing and checking 2 meters against a variable pot of known ohm res and both checking out, plus a housing crack - and all from a sad looking stripped engine.

I am now down to F1 pit stop numbers on this..

Bit amazed, I get a good spark, again and again. Regapped plug from  1mm to .6mm per tech advisory on 2 to 3 pole swap, reassembled, off choke, in shed, started 1st time, stopped and started ten times over an hour.

Off to eat some humble..but these coils are fxxxxxg contrary things, might stick the truly faulty 2 pole through the bandsaw to have a gander.

Have a nice drip from the float bowl pushpin, at last something I truly understand to fix, now what to do with all these bloody spares :-)

wristpin Fri, 24/08/2018

The main thing is that regardless of the whys and wherefores , it’s up and running. Mean while, back at base I have to deal with a little Villiers 50cc Lightweight that was running ok until it spat back and blew a chunk of head gasket out ! 

Moral of the story - don’t reuse an xx year old head gasket especially on the run up to a Bank Holiday!

Magic tape Wed, 23/09/2020

Hi,

first post here so please bear with me. I found this forum while searching for information on some mowers I've just got. An Atco Commodore B17, a Suffolk Punch 30s and Punch 35s. The 30s has a cracked main jet, the carb where the jet screws in from the top and is non adjustable. This post although old is what I was reading regarding a spark problem so rather than start a new topic I thought I would start here. Hope this is OK?

The Atco after a carb clean and adjustment to get it to turn off is now ready for me to do some light restoration and a service. My main problem is the 35s, it fired with some fuel down the spark plug hole and after a good clean because it was really well blocked up inside then started on the second pull. I set the idle and was adjusting it with some revs when it just stopped. Three more carb cleans later I checked for a spark because I couldn't get one cough out of it even with fuel direct to cylinder. I cannot see a spark either with my tester or with plug or Ht to ground, BUT it gives a pretty good shock when testing the old fashioned way. I recently worked on a strimmer that I could see no spark and could barely feel but starts and runs fine.

The coil on the 35s was giving me 12.67 readings which from previous dabblings is too high? Today I took the coil off and I am getting readings of 1.28, this surely is too low? The casing is coming away as someone has mentioned so I am leaving it to dry out and see if it changes, if indeed it is actually wet inside. I can find a new coil (2 pole/leg for around £70 or used for £48. both too expensive)

I could try the coil and if it's a 3 pole also flywheel from the 30s, if I can't find a cheap coil I may break for spares or get another cheap mower. Which in your opinion is beat, the 30 or 35? The 30 is 1993 year, I do not know about the 35s.I have searched for a main jet but cannot find one so ordered a cheap carb which is a different one (didn't find the same one), the one ordered is the same as on the 35 with the adjustable jet in the bowl nut. I have since discovered after removing the 35 carb that it won't fit the 30s without elongating the bolt holes which is not a problem as the carb is only a tenner.

Does anyone know if and where I could get the jet, or am I better off with the adjustable one ? Which I think I am, although my only real concern is it won't be original which is what I would prefer. Also would the coil and flywheel of a Qualcast 35s fit? As the coil looks completely different.

Anyway I will leave it there for now as to not make too long a post.

Thanks.

villiers98 Fri, 25/09/2020

Your Atco which should have the gold painted 114cc engine also has the electronic ignition. If you can I would use it several times to make sure it still starts and runs . I have been caught out with these - after a couple of runs the spark disappears.

 

The 35 s you should be able to see a decent spark between the end of the ht lead and earth with the plug cap removed. Try in a garage or when the light is fading . I have seen the same thing with strimmers but these mags should spark well at low speeds, or they may be tired and then dont spark across the plug under compression.

Good luck

Magic tape Sat, 26/09/2020

Thanks for the reply, I have been trying the Atco every few days because of my recent experience in the last few days. I have taken the coil off the 35 and the casing is coming apart, I have it hanging above a radiator and the reading is slowly climbing each day, it's probably no good but if it gets up to around 2.5 I will seal it with silicone and try it. The 30 that ran rough with the cracked main jet then stopped, well the coil has gone on that, it has zero reading. So both those mowers ran for around two minutes before the coils gave up, I presume because they hadn't been used for a long time and just failed shortly after use?

The 30s has the 3 pole which is cheaper but I was at first thinking of getting another cheap donor but now I realise (and you just confirmed) that these old coils are more miss than hit. I may get a new 3 pole and put it on the 35 with the flywheel off the 30 and do a full restoration on it, I prefer it, the 30 has the plastic cowl over the handlebars. I was going to try the coil off the Atco on the other two to make sure the engines are good but I am going to leave well alone due to the way things are going I don't think disturbing that coil is a good idea.