Skip to main content
Collection, Preservation and Display of Old Lawn Mowers

Suffolk punch rear roller locks when free wheeling

i have been given a Suffolk punch 43s as a non runner, and am gradually getting it into working order.

When I try to toll it out the garage, the rear roller locks usually after pushing it only a metre or so- this happens when going both forward and backwards although a move in the opposite direction seems to free it up. It doesn't happen or it is not noticeable when the roller is under power?

likely culprits are?

any suggestions welcome!

 

john

Forums

wristpin Sat, 11/06/2016

If we are talking about a machine with a single chain or belt to the left hand end of the cutting cylinder and a belt drive from the right hand end to the roller, there are two possibilities. Either that belt is grabbing, or the pinion that it drives that mates with the internal ring gear in the roller, is worn or not meshing properly, or may just need lubrication. There is always the possibility that the belt is not exactly the correct size.

The tension applied to the belt by the handle control is adjustable by the cable adjuster. The U shaped belt guide has some up and down movement and the pulley on the end of the cylinder can be widened or narrowed by undoing the nut, and inserting or removing spacer washers between its two halves. A further possibility is that the jockey pulley that tensions the belt is seizing.

If its a pinion issue it may be worn bearings allowing the pinion to "flop" about, worn pinion or ring gear teeth - or both . Have also seen the ring gears adrift in the roller.

Hopefully a bit of experimentation with some of the above adjustments will cure the problem.

https://www.dropbox.com/s/acm5zyazf4910fb/Suffolk%2CQualcast%2043s%20ro…

If, however it's a later machine with two belts on the left hand side  - one to the cylinder and the other to the rear roller  - that is a whole different can of worms!!!

JohnWillmott Tue, 14/06/2016

Thanks for the reply wristpin.

it is the "chain driven cylinder with belt/cylinder clutch on the right hand side" model.

 

i will take the belt cover off and see what is happening. I thought it may be the cylinder bearings, but hopefully not!

Thanks for the PDF on Dropbox. Just out of interest, where did you get it? I would like to get a full manual if possible.

 

thanks again for your help

John

wristpin Tue, 14/06/2016

PDF is from my "archives".

If adjustment of the roller drive belt doesn't solve the problem try taking the belt right off . If the machine rolls freely with no belt it eliminates pinion / roller ring gear meshing issues - unless that is, that the pinion bearings are worn and the tension of the belt is cocking it.

JohnWillmott Wed, 15/06/2016

To get at these gears, it is pulleys off then take the whole side of the mower off?

 

john

 

hillsider Wed, 15/06/2016

Yes you are correct in your assumption, remove the drive pulleys and the screws on the right side of the engine mounting plate, release the tie rod nuts and the side of the machine should come away revealing the drive pinion and the gear ring in the rear roller, you looking for excessive wear in either the pinion or the ring gear causing the teeth run out of mesh.  

JohnWillmott Sat, 18/06/2016

Pinion bearings perfect, absolutely no play whatsoever.

cylinder bearing worn? No! It is totally missing!!

wristpin Sat, 18/06/2016

All is revealed!

To avoid confusion, what you appear to be calling the cylinder is the rear roller. The bit at the front that carries the blades is the cutting cylinder . 

The part number of the beating or bush that you need is F016L07034 and there's one at each end so I would renew both while you are about it . However as the strain of the belt tension exerts more wear on the belt side the one at the other end may be OK.

Due to the change in ownership of the Suffolk and Qualcast brands Im not sure about the current availability of that bush under a manufacturer's part number but if you can measure the shaft diameter and the  hole in the roller your local bearing and belt factor can probably supply one as it's likely to be a "standard" size. What you need is an "oilite bush".

When I'm back in the " office" I'll send you a parts diagram. 

Edit

https://www.dropbox.com/s/ulgxv9keylx7xv6/Suffolk%20Qualcast%2030%2035%…

JohnWillmott Sat, 18/06/2016

Thanks for the reply wrist pin.

Thanks for the parts diagram. The oilites are std size 5/8 x 3/4 x 1" so will order from a bearing supplier.

You are correct about the other side - not sign of any play at all but will change both while it is stripped.

The bearings on the cutting cylinder dont feel great. At the moment the bearing blocks are still on the cylinder. A couple of questions.. 

Are they retain in any way (nothing showing on diagram) or are they just a tight fit and need drifting off?

Are the bearings replaceable or do I need to get new blocks? Seen cylinder bearings on eBay but with with so many variants, not sure if they are correct.

your advice is most useful.

thanks again

john

wristpin Sun, 19/06/2016

 Cylinder bearings.

If you look carefully at the parts list you will see that the 43 uses a different bearing set up from the 35 and 30.

The race that you have illustrated does not apply to the 43 which came with conventional bearings pressed into the carriers. They can be removed from the cylinder shaft by the careful application of a couple of pry bars or even a two leg puller. This operation may leave the ball races themselves still on the shaft but again they can be levered off.

Suffolk/Qualcast only listed the carrier complete with the bearing but from memory it was a standard EE5 bearing (again from local source) if you get the double rubber sealed version, EE5-2RS  it will save problems in the future.

Note that the right hand (belt side) incorporated a spring washer and a sliding spacer to apply outward pressure on the bearing and take up manufacturing tolerances in the assembly. If you pull everything apart, note that the spacer at the right hand end is shorter than the one on the left (chain) end . When you've forgotten which is which, think Long Left!

 

JohnWillmott Sun, 19/06/2016

Thanks.

always better to ask, rather than "break and regret"

 

john

JohnWillmott Mon, 20/06/2016

The cylinder bearings are OD 1 3/8 x ID 5/8 x 7/32". However, they do not make this with 2RS. To get 2RS,  the width is 9/32".

On the parts diagram it says "nylos washer". I presume this is a typo and should be nylon? Either way, there were no plastic washers, or felt pads, or the spring washer when I stripped it. Obviously been stripped previously

I have ordered both widths of bearing. I will probably used the wider shielded bearing, thinking that the extra width will take the position of the nylon washer. 

Do you know why the washers are there and do they sit between the bush and bearing and if so how wide are they?

If the bearing carriers end up too far apart, I can take some length off the bushes in the lathe.

Any thoughts?

 

john

wristpin Mon, 20/06/2016

It is a typo but not quite as you thought. Should be NILOS washer or ring

http://www.skf.com/us/products/other-products/nilos-rings/index.html

Basically the ones on the mower were a flanged, pressed steel washer with a nylon insert and from memory they went obsolete at some point. Sorry if I mislead you over the bearing but we used to obtain and stock a sealed version of the EE5 under the code of EE5-2RS-SR10 which may not have been technically correct nomenclature but we all knew what it was! I would go with the sealed bearing, by whatever name.  

It may be that there's enough compliance in the sliding spacer and its thackery washer but if it looks as though there will be unwanted pre-load on the ball races a gnats (metric or imperial) taken off the spacers will solve the problem.

Nilos washers minus the nylon insert.

JohnWillmott Mon, 20/06/2016

Ah, I have got those.

I will just need to build the assembly and check the width.

thanks for your help

 

john

 

 

JohnWillmott Thu, 23/06/2016

At the join in the roller nearest the drive, about 1/3 of the way along, there is another journal. It does not appear to be bushed, it is quite a close fit to the shaft.

However, it is not in line with the other two bushes. The photo shows the shaft not in the centre. The bush will not go in, or if I drift it in, the shaft is being bent and the bush will be under massive load. The shaft is dead straight - as the roller rotates the rollerN "wobbles" because the central journal is not concentric.

Not sure how to correct this but I don't think the bush will last very long if I don't.

i may be able to get the dremmel  in there and cut/grind a clearance on the inner journal (not easy) or alternatively take 1.2mm off of the shaft where it passes through the inner journal to allow the shaft to align with the two outer bearings.

 

any other suggestions?

 

john

hortimech Thu, 23/06/2016

I have seen hundreds of these machines and I do not understand what you are trying to say.

What 'join' in the cylinder ?

We are talking about the thing that rotates against the bottom blade and cuts the grass, aren't we ? or are we talking about something else entirely and if so, what?

 

JohnWillmott Thu, 23/06/2016

Sorry - wrong terminolgy (again) for "cylinder" read "rear roller".

I have edited the post.

 

John

wristpin Thu, 23/06/2016

Not got one to look at but  am I right in thinking that the left hand and " centre " bush holders are part of the roller drum but that th right hand one is part of the ring gear centre? If so I think it likely that the ring gear has moved within the drum and thrown things out of kilter  -  may be the reason for there being no bush in in the first instance?

Edit,

Thinking about it, I recollect that there is a bracing centre web in the roller drum but that the hole in it is far larger than the shaft and does not have a bush and the shaft only supports the roller at the outer ends. Is it possible that your missing bush at the drive end has slid down the shaft and lodged in the clearance hole in the centre web? 

Try taking the roller off the shaft, turn it gear end down  and give  it a good bang on the bench and see if the bush drops out.

JohnWillmott Thu, 23/06/2016

You were bang on.

The bush had slipped into the centre web. It had corroded into place. It wouldn't shake out - I had to drift it out with a bar and mallet- several hard hits!. It wasn't an oilite sintered bush - it looks more like a steel bush, maybe the ones coated with PTFE? although this type are normally split bushes and this one isn't.

For your information, the right bush does locate into the spoked hub which is cast with the ring gear. The ring gear appears to be fixed to the roller by the roller being part punched and recessed into depressions in the outside of the ring gear - it is not bolted in like many of the pictures.

I have put the bush into place with a dot of loctite.

Roller now rotates smoothly, so job done.

 

Thanks for your help

John

wristpin Thu, 23/06/2016

All good then. I've seen a few of those bushes under Atco part numbers , in fact possibly got one or two of various sizes in the odds box and wondered about their material as they are not obviously porous as per the oilite ones.  Unsurprisingly there are no helpful descriptions in the parts lists etc.