Skip to main content
Collection, Preservation and Display of Old Lawn Mowers

More help needed...

I have just bought a Qualcast Suffolk Punch 35S, both to restore and use. It has been standing for 2 years, fortunately in the dry.

First problem is, that there is NO compression. I am asssuming that there is a valve stuck open. Is this a known problem, and what is the best way to check and cure??

I have bid on a manual from e-bay, as at the moment I have no information. I could not find a download on this site. Does anyone know where I can get one from.

Thanks for any help you may be able to give, much appreciated.



greensleaves Tue, 12/05/2015

Hi barry  its not to hard to rectify your problem  strip cowling & head off  soak valve stems over night without removing

check for carbon deposits .check valve seats first without trying to remove them .any accessive movement of valves

in their guides  side to side movement as these ali engines did suffer from this problem .If okay remove side valve cover remove valve pins  or collars  and springs keeping seperate the exhuast  spring a it is stronger off the 2 

clean lap valves in there own seats if serviceable.  If i Remember valve clearance  is  6 for inlet and 10 for exhuast

im shore some will shout if i am wrong on valve clearence settings. drill hole in a piece of wood so that valve stem fits tightly and rub on emery paper then you get a good flat end to the valve dont go to mad a bit at a time till the correct gap is attained reassemble the lot good luck hope this helps.


wristpin Tue, 12/05/2015

Cast iron block engines 7 thou* inlet and 15 thou exhaust

A 98 alloy block 6 and 11

A 114 alloy block 6 and 10

*thousandths of an inch.

Barry_Cole Tue, 12/05/2015

Many thank for all that. I will get to it in a few days.

Off model flying tomorrow.


Barry_Cole Sat, 16/05/2015

Well.  The flying went well, and now to the mower.

Head off. One bolt thread needs attention. What thread are they?? Can I get a replacement head bolt anywhere??

The exhaust valve is stuck open, I have tried to free it, but no luck. So need to get it out. Are there the standard split collets holding the valve spring end plate  to the valve stem.??  I will have to find a spring compressor, or make one..

Any help, pictures, etc, much appreciated.

BC, frustrated of Winchester.

wristpin Sat, 16/05/2015

There will be plenty of bolts around but to get it absolutely correct we need to know which engine you have. The cast iron Suffolk engines have Whitworth threads and the A98 , I think, UNC. These are "sort of" interchangeable in most sizes but it will be best to get it right.

The valve springs on the cast iron engines and early A98s are retained with a pin and dished washer and on the later A98s with a "key hole" retainer. The springs are not very strong and can be fiddled with a couple of old screwdrivers and a pair of snipe nosed pliers or tweezers.

If you can block of the offending port and fill the space under the valve with Plus Gas releasing fluid or diesel fuel and leave it to soak for a while it may help free the stuck valve. After a good soak a gentle tap dead centre on the valve may get it on the move - then work it up and down.

If, and only if, that wont move it try wrapping a bit of soft alloy around the valve head and then grip it with a pair of "mole" grips and try rotating it a bit while the space under it is still filled with releasing fluid..If it moves just work it back and forth letting the releasing fluid penetrate until you can get a full rotation.

If you have a decent blow lamp you can try warming up the area around the valve guide but don't set fire to any releasing fluid, melt the alloy block (if an A98) or de-temper the valve springs!

Barry_Cole Sat, 16/05/2015

Thanks for the info. It is an alloy engine, not cast iron. I have managed to get the valve out OK, it is the pin and dished washer type. Valve all cleaned up and the seat lapped in. I am now having problems getting it al back together, and it is getting dark. Will try again tomorrow.

So, what thread for the head bolts, and where can I get a spare. Also, where can I get a new head gasket?? Them old one may do for now, but a full rebuild is on the cards for later.

I appreciate all the help.

Update, Sunday:-

Valve re-fitted, now have sore fingers.

The engine calculates at about 97cc. All threads are metric. Head bolts are M8.

There is a plate on the mower that says:-

Birmid Qualcast (H&GE) Ltd.

Qualcast Suffolk Punch L23980

No 058533/J

0.95kW    2800RPM

Hope that helps.


wristpin Sun, 17/05/2015

From what you say it seems that your engine is the A98 (98cc).

If the head bolts are actually M8 they will have a metric thread. However, if they are actually 5/16" they are likely to have. UNC thread. Unfortunately none of my Suffolk literature actually specifies the standard used for threaded components on that engine . 

Are there any letters and numerals on the head of the bolts?

Birmid Qualcast were the (long gone) parent company for the Atco, Suffolk and Qualcast brands and also made products as diverse as ironing boards and aluminium castings for the motor industry

When Bosch, the last owner of those brands, withdrew from the mower business all the remaining parts inventory was sold to the Gateshead Mower Centre but I would think that any decent local mower workshop will have a head gasket. Pt no F016L17843. Cylinder head bolt F016L11367.

This may be of interest…




Barry_Cole Sun, 17/05/2015

Latest update:-  Engine now runs, but only with the choke on, or half on. I guess that means that there is a blocked jet in the Carb. Has anyone got any ideas to sort this out.

The cutter drum, runs all the time that the engine is running, is this correct. There is a cover to the left of the engine, is there a centrifugal clutch under there.??

The roller drum does not drive when you pull the hand lever, so I am just off out to wrestle the cover off. As usual one screw comes out easily, and the other one will not budge..... 

wristpin Mon, 18/05/2015

Does your carb look like this one? (it is unlikely to have part 24 the "tickler" for flooding the carb)

If so a really good clean should sort it.

The "drum" is a centrifugal clutch. The shoes may be seized on their pivots or the tick over speed may be too high. 

See what you find when you open the belt cover . Note that the front pulley on the end of the cutting cylinder is "split" with possibly one or more spacing washers between the halves. If the belt is worn, removing one or more spacers and installing them under the nut may regain drive.

Another possibility is that the roller that bears on the belt to tension it when drive is required may be seized on its spindle and acting like a brake.

Barry_Cole Mon, 18/05/2015

The carb is not that one, it does have the tickler in the bottom of the float bowl. (That takes me back a few years.)

I will have it off and give it a clean. When it stops raining.

The clutch may be OK, as I have not got the engine to tick over as yet.

The drive belt roller was seized and has been for some time, as the belt has started to wear a flat on it. All now un seized, and I have skimmed the out side to make it round again. The C clip that holds the roller on, had rusted away, so I am on the lookout for one of those at present.

It did cut grass yesterday, so we are making progress...


wristpin Mon, 18/05/2015

So you have a later engine with either a Dellorto, Tillotson or Walbro carb. The "tickler" is just a bowl drain. The Dellorto is the easiest to clean but be careful to only use a good fitting parallel sided screw driver to remove the main jet (aka nozzle or emulsion tube) or you can do some damage. 

The other two can be a bit difficult to clean thoroughly other than giving them a session in an ultrasonic cleaning tank. If they have been badly contaminated by stale fuel even that treatment can fail to clear contamination from some of the hidden fuel passages. It's then a case of sourcing a clean replacement carb.

Barry_Cole Mon, 18/05/2015

Ok, The Carb is a Delorto  FLC 20 A.  I had the main jet out, and could not see through it. I have blown it out with an airline, and can see through it in all directions. I took out the slow running needle, and have blown through every orifice that I can find.

The engine starts fine, and will now tick over with out the choke, but as soon as I try to open the throttle, it just splutters to a halt. (And I thought that two stroke engines could be difficult.)

Any further ideas, much appreciated.


wristpin Mon, 18/05/2015

In no particular order.

Dirt in the fuel well that is in the bowl nut

one of the cross drillings in the main jet obstructed

Air leak from gasket or warped flange - carb to manifold and manifold to cylinder block.

The slow running adjuster will have a little effect on the main mixture and may richen it a bit.

There are a couple of fuel passages that are only accessible by removing the welch plug  but I would be inclined to try ultra sonic cleaning before going that route to avoid the hassle of having to source or make a replacement plug although I have successfully removed them by drilling a fine hole, inserting (but not bottoming) a small self tapper, pulling the plug out and reusing / resealing  it with Permatex or nail varnish!

Barry_Cole Mon, 18/05/2015

Thanks again. Mine does not have the adjustment at the bottom.

I have just had another look, and there is a tiny hole through the side of the jet, between the two threaded section at the bottom, and this may have been blocked.

Now cleaned out and ready to try. Now raining.


Barry_Cole Tue, 19/05/2015

Still no change. It starts and idles fine, but will not pick up.

I have just ordered another Carb.

Will report back in a few weeks.


Barry_Cole Fri, 19/06/2015

Replacement carb received and fitted. Now it runs, sort of OK. It ticks over Ok, but the running is a bit lumpy and it has cut out twice. I will cut the grass with it soon, and see how it goes. The plug is very sooty, seems rich.

Todays problem, is the Throttle control lever. If I leave it ticking over, say to empty the grass box, the level slips up into the stop position and cuts the engine. The engine is then not easy to start, and seems to need the choke.

Any ideas ,  anyone.


wristpin Sat, 20/06/2015

I presume that your machine has a plastic lever assembly with a "click to stop " detent and that it has lost its click allowing the lever to vibrate into the stop position.! As far as I know they are not repairable so the only answer is either a new lever or disabling the carburettor plate mounted earthing tag and fitting a handlebar mounted on/off switch..

As far as needing choke for a restart is concerned, today's emission compliant lean running engines often do need choke even when fully warmed up.

Once again, an image would make it far easier to give a meaningful answer to a query ! 

Barry_Cole Wed, 24/06/2015

Thanks. Yes it is the plastic one. I will look around for a replacement.

I tried to use it today, but although it starts first pull, it will not keep running. As soon as I take the choke off it just stops. Starts again first pull with the choke on, but no good with choke off.  It will not mow with the choke on, gets about 20 feet and quits..

As I said before, I have fitted a secondhand carb, as it would not run at all with the original one. This one now does not seem much better. Looking at the carbs, there dos not seem much to go wrong with them, or anything to wear, or get blocked. So what am I missing??



wristpin Wed, 24/06/2015

All the signs are of carb blockage / fuel starvation. Assuming a good flow from the tank and the float set to the correct level it's back to stripping and cleaning the carb - as you did with the original one. If you can remove and clean the main jet ( emulsion tube)  that should look after the high speed running. The bit that you can't see is the slow running / idling and progression system which is really only  "accessible" to ultra sonic cleaning . However as the slow running system only makes a minor contribution to the high speed side of things with a blockage there I would expect you to be able to mow ok but for the engine to cut out at idle.

One thing to check before you go ultra sonic route is that the fuel well in the bowl nut is absolutely clean. If that's full of muck the main jet will be starved of fuel.

Barry_Cole Sat, 27/06/2015

The float bowl was full of rust/muck. All cleaned and the main jet blown through. No signs of blockage.

Removed the tap from the bottom of the fuel tank. The tank seems clean, and there is a plastic filter on the end of the tap, which seemed clean, but I removed and cleaned anyway.

As far as I can see there is no way to adjust the float level, as the float is a plastic molding, and the needle clips into it, so no adjustment there.

Still starts fine, but only runs on half choke.

I have considered opening out the small metering hole in the bottom of the jet, to let more fuel through???


wristpin Sat, 27/06/2015

The problem with opening up the jet is that you are treating the symptom and not the cause and there is no going back. I'd be inclined to get the carb ultra sonic cleaned before reaming out the jet but if you are going the reaming route a set of nozzle cleaners from a welding supplies  shop  will offer a cheap and controlled method of doing it.

On edit , been " playing" with an engine of my own and thinking about your problem so just to recap 

If you have a 98cc engine the correct Dellorto carb should be a                               FHC-20-11A. With a main jet size 70.

If the carb is a FHC-20-13A it is for a 114cc engine and not the 98cc. And will probably have a 75 jet .but according to a service bulletin some "were incorrectly fitted with a 78 jet and this should be replaced with a 75"

So it may be worth going back to basics and checking out exactly what you have, especially whether your replacement carb is the correct one for your engine.

Barry_Cole Fri, 10/07/2015

Thanks for all your help, but the beast was taking more time than it was worth. It would not even start today.

Took it down to the local dump. R.I.P