Skip to main content
Collection, Preservation and Display of Old Lawn Mowers

Fuel and spark but my Villiers mk10 wont start

Hi,

I am currently restoring a Villiers Mk 10 (The first version). It has a new set of points and a new condenser (For some reason this engine was missing them). The coil was stuffed so I put a new coil in and now it has a brilliant blue spark that sparks every time the engine is turned over, even by hand. However, I put petrol in the carb and pulled the engine over for a good 10 minuets with no success, I tried a drill too but to no avail. I think I had two bangs out of it the entire time I was trying it. I took the plug out and it was damp but not flooded with fuel. Putting a bit of fuel on the intake valve below the plug and pulling it over resulted in nothing either. The engine is perfectly timed. The plug is an old lodge CB3 that came with the engine, could this be the reason? It has a great blue spark across all three of it's contacts though and I hesitate to buy a new one because they are so expensive.

Many thanks, Chris

Forums

wristpin Sat, 19/12/2015

What's the compression like, is there a definite " lump" when you pull it over ?

A spark in free air does not necessarily mean that there is one under compression.  A fiver, for a new plug, or less at an auto jumble, may save you a lot of hassle. A new, old stock, plug may be a better bet than a modern equivalent. I've had bad experiences with NGK A6s which are sold as the equivalent of the old Champion Com8s which were often the recommended plug in older engines.

 

Chris.R Sat, 19/12/2015

Hi,

Thanks for your reply, there is a lot of compression, it springs back when I flick it over. I will order a new plug from ebay. The only one I could find was an NGK ML50 plug which it £7.

Thanks, C

Chris.R Thu, 24/12/2015

Hi,

Thanks, I ordered a new plug and it arrived yesterday. It turns out that the old plug was not the correct one anyway, It was too short. However, the engine still will not start. The only thing I can now think of is the fact that the points were not originally on the engine so the low hours one I ordered came from a seagull outboard and took a lot of effort to set because the pad that follows the cam was too big. I'm not sure that the contacts are making full contact when they close. Is there any way to see how much voltage is going through the plug? Also, can I alter the cam follower pad by filing it down? New points arms are very expensive.

Have a good Christmas, C

wristpin Sun, 27/12/2015

It is possible that you may have an incorrect set of points. There were two similar looking sets, one slightly longer than the other and with a deeper profile to the cam follower. A scrabble through the "may come in useful" box produced these two; the top shorter low profile one has been used but the lower one is new and has an id tag from a now defunct supplier of pattern parts saying that it is suitable for a Mk 10.

Hope that this may throw some light on your problem.

As far as voltage at the plug goes, it is in the region of 20.000 volts and cant be measured with normal "domestic" equipment but an in-line neon spark tester will give an indication. Just a thought, your engine possibly pre dates the age of suppressed plug caps and if it has acquired one at some time it may be attenuating the spark.

This sort of engine issue can "bug" one, but don't let it spoil your Christmas, it will be resolved!.

On edit.
This may thow some light on the subject - or add confusion.!
http://www.villiersparts.co.uk/ignition.html

You will see that none of the three Villiers "rocker" type points sets illustrated have a cam follower with as high a profile as the one I have posted as being a pattern part for a Mk10.

If originality is not of paramount importance and you know that your coil is good you can always substitute an electronic ignition module for the points and condenser. That will do away with any timining issues etc.
Both Meco and Nova units are still available.

hortimech Sun, 27/12/2015

Hi Wristpin, are you sure about doing away with the timing issues ? My understand is that the electronic ignition modules are triggered by the collapsing magnetic field when the magnet passes the coil. If the flywheel is in the wrong place (easily done on a Villiers), then the magnet will be in the wrong place and so will the spark.

wristpin Sun, 27/12/2015

Bad choice of words. Flywheel does need to be correctly positioned in relation to Top Dead Centre but not critical within two or three degrees. Using the Meco on a Sloper with a keyed flywheel the position of the stator within the range of its slots does not appear to have any noticable effect.
The thing that I haven't tried for fear of wrecking a Meco is whether they can be used with the later Villiers / Suffolk / Wipac coils with embedded condensers. Will the condenser discharge and zap the Meco?

Chris.R Mon, 04/01/2016

Hi,

Thanks for your replies and attachment of files. The timing is spot on, there are marks on the flywheel that are to be lined up when the piston is at TDC and these are perfectly lined up. I finally got fire out of it! Put a bit of petrol on the inlet valve just below the plug and it fired twice, only did this once though... I have some fuel hose for it now so I can finally fill the carb properly and try it. The only thing I have noticed is the tap on the tank has a threaded outlet, is this designed for an adaptor?

Many thanks, C

wristpin Mon, 04/01/2016

May have had a union with a spigot for a flexible hose , configured for a rigid fuel pipe with flared or soldered on unions  or a flexible one with crimped on unions - what's at the carb end ?

Chris.R Thu, 25/02/2016

Hi,

I have been very busy with work recently and have had little time to look at the mk10. I tried again to start it recently with the fuel tank filled and the carburetor filled but to no avail. I tried exactly what I did before with the petrol just under the spark plug also and nothing happened, not even a sign of firing. It still has a great blue spark and the carb works fine. Just as a side note, I noticed that when I pull it over, white what appears to be a tiny amount of smoke comes out of the exhaust port whether there is fuel or not... It looks kind of like oil smoke so I guess it could be that but if it is not igniting the petrol it probably isn't.

Thanks, C

wristpin Thu, 25/02/2016

It has to be asked, are you still getting a spark when the plug is installed and under compression? A cheap "neon" in line spark tester will show what's happening , or with a bit of fiddling around you can make an auxiliary plug gap.

Your comment about there being a "good blue spark" reminded me of some points made in a Briggs and Stratton ignition trouble shooting bulletin. I've copied and pasted one section below.-

  • Rust on the flywheel magnets causes a loss of spark. Not true. A magnetic field does not care about rust. It has no effect on it.
  • A bright blue spark is best. A yellow/orange spark signifies weak ignition.  Not true. Spark color determines virtually nothing. The hottest spark is ultraviolet which we can't see. Blue spark is cold in comparison to ultra-violet. Orange and yellow come from particles of sodium in the air ionizing in the high energy of the spark gap.
  • Laying the spark plug against the block and pulling the engine over can adequately test ignition coil output. Not true. The ignition coil will only generate enough output to jump the gap of the plug. When under compression, the plug requires twice the voltage to fire. This check is not an accurate test of the coil and can be misleading.

Back to your issue!

Also you could try putting a drop of fuel on a rag and holding it over the air filter or carb intake while pulling the engine over. Do it out side and have a fire extinguisher handy - just in case of a backfire.

I know that you've said that there is good compression but it may just be worth putting a squirt of oil into the bore immediately before attempting to start it.

 

Chris.R Sat, 27/02/2016

Hi,

That's really interesting, thanks! I've just restored a Briggs and Stratton engine and I wondered why I could not easily see a spark yet it had one. I've ordered an in line HT tester so that should open a few doors. I have recently acquired an old 2T atco mower with a Villiers midget. I'm not sure what's going on with he HT lead but when I pulled it over I got an almighty bolt from it when holding the rubber insulation. I'm not sure if this is the reason the spark is weak but it does not seem to be firing all the time, it fired a few times and then backfired quite dramatically through the exhaust.

Thanks for your help, C

wristpin Sat, 27/02/2016

Nothing like a belt from the HT lead to make one pay attention! If its the original lead the insulation wont be doing that much insulating. You can buy a ready made lead

http://www.villiersparts.co.uk/ignition.html 

but note that there are two diameters of the black knurled screw in bit. However, if you are so inclined you can "dismantle" your assembly and just add a new length of wire cored HT lead . If you unscrew the lead from the back plate you can then carefully separate  the plunger from the spring by unwinding it, then take small "electrical" screwdriver and poke it down the centre of the spring and feel for the slot in a tiny brass countersunk screw that is screwed into the end of the lead. Undo the screw (it will bring the spring out with it) and pull the old lead out. Push the new lead in (a drop of washing up liquid may help) , refit the screw and spring  (a bit of a fiddle and may be easier if you have a dry run into the end of the lead before inserting it to the holder) , gently turn the screw until its wound into the lead, re fit the contact plunger and there you have a repaired HT lead!